?

Log in

Previous Entry | Next Entry

Nuuuuuu!!! T_T

Sorry for the sudden absence again! I forgot to mention that I'll be going overseas (just reached home this morning at 1am!) :P

Anyway, the bad news is that I can't seem to run my game properly all of a sudden! It would load and I'll have maybe 2 minutes before my screen blacks out and my computer fans will begin to turn very loudly, like how they sound when I start up my computer. But nothing else happens. O_O The screen simply loses signal and shows that there is no connection. I can press the restart button and everything will start up fine again, but the same thing happens when I tried to run the game again.

Will be cross-posting to the sims 2 community if I can find any solution on the internet. :(((

Tags:

Comments

( 12 comments )
joandsarah
Dec. 10th, 2011 07:41 am (UTC)
Oh Ning that is no good at all. :( To me it sounds like over heating or a graphics card issue. Have you tried having it dusted out?
collidingwithme
Dec. 11th, 2011 02:05 pm (UTC)
Yea, I thought it might be the graphics card too. Overheated again? OMG. :'( I dusted it not too long ago actually, about a month ago. Hmm, maybe I should dust it again huh.

I did a scan disk and defragment and the game managed to run again, but I didn't dare to risk it so didn't do many scenes this time round. *sigh*
cmespy15
Dec. 10th, 2011 11:44 am (UTC)
D:

Maybe a good beating will help? Bang the computer a couple of times...or pray to the holy computer god up there. A sacrifice for the computer to work. ;)

Hope you'll figure out what's wrong and that it'll be fixed.
collidingwithme
Dec. 11th, 2011 02:10 pm (UTC)
Lol! A good beating! I might just break something off instead! XD

Well, a scan disk and defragment seemed to do the trick, but I didn't dare to run the game for too long, just in case. X(
(Deleted comment)
collidingwithme
Dec. 11th, 2011 02:12 pm (UTC)
Yea, the prime suspect would be the graphics card. D: I've actually brought this PC to repair shops a few times already, and problems still kept surfacing, so I don't think those computer people can really point the root of the problem too. :\ I did a scan disk and defragment and managed to get the game running again though, heh.
(Deleted comment)
collidingwithme
Dec. 17th, 2011 02:43 am (UTC)
I KNOW! If it's the motherboard, I might as well buy a new computer. And I don't have the money for that right now. T_T

Haha, aw man! No adorable little dresses in their household! XD
(Deleted comment)
scribal_goddess
Dec. 11th, 2011 11:11 pm (UTC)
What's your machine and what are you running, Ning? Sounds like something that Windows Vista would try to pull on me...

I had that going a few years ago, when my laptop was practially new, and I discovered that the only way for me to combat it was 1) to start the sims immediately upon turning the computer on (so that it wouldn't have gotten the chance to get hot)
2) Don't have anything running in the background when the game is on
3) Elevate the back of your laptop (if it is a laptop...) to allow the fans to work, since they're down there blowing into your desk.

Wait, you have a desktop, don't you? Mmmm... find out where the fans and graphics card are on that and maybe see if you can increase circulation?
collidingwithme
Dec. 17th, 2011 02:55 am (UTC)
Hmm, mine is XP Home, SP3 with Intel Duo Core @2.66GHz, 3.5GB RAM (lol, I don't really know what I'm talking about. I'm just reading off the properties listed in "My Computer". XD)

Oh gosh, you run your game on a laptop? O_O Mine is a desktop. It should have been more stable than this. X(

I can't not have my screen cap program and my word doc (the story itself) running in the background though. D: But running the game immediately after turning on was one of the advice I found when searching for an answer to cure my problem, so you should continue doing that! ;)

I'm thinking maybe I can leave the CPU cover open to get more air in, hehe.
scribal_goddess
Dec. 20th, 2011 03:06 pm (UTC)
I got one of those little fan dohickeys - it works great! Airflow definitely helps. (Hey, I've had more problems running this game on the family desktop than I have on my laptop...)

Yeah, I can see why a screencap program would be necessary. I know literally nothing about Windows XP, except that it was the one before Vista. It sounds like your game should be working...
( 12 comments )

FYI

This is my LJ for personal stuff. Friend this if you are, well, a friend of mine. :D

However, since this is a community and can't be used to friend other LJs, I'll be friending you back with collidingwithme. Complicated, eh? :P

Powered by LiveJournal.com
Designed by Terri McAllister